最新消息:欢迎光临!

解决ubuntu软件依赖低版本包导致无法安装

linux findever 1887浏览 0评论

        今天在安装php5-cli时提示依赖php5-common5.4.9ubuntu2 ,但是HK源里只有php5-common5.4.9ubuntu2.4,导致php5-cli无法安装,g了下相关资料,差点还去升级了系统(当前是13.04),不过还是忍了下来,最后解决办法是:打开 设置——软件和更新,将更新源从HK切换到主服务器,然后sudo apt-get update ,再然后就可以正常安装了

转载请注明:Findever » 解决ubuntu软件依赖低版本包导致无法安装

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址